Sie sind nicht angemeldet.

M@ddog[R-S.com]

** ErsGuterJunge **

  • »M@ddog[R-S.com]« ist der Autor dieses Themas
  • Deutschland

Beiträge: 8 091

Sys-Profil: 27040

Renommeemodifikator: 23

Danksagungen: 106 / 242

  • Nachricht senden

1

Freitag, 14. Januar 2011, 22:27

DRINGEND !!!! USB Stick nicht mehr verwendbar?!

Hey Leute ...

ich habe ein USB Stick - den ATV von OCZ (4GB von OCZ)
habe ihn heute auf Arbeit noch benutzt und habe ein paar wichtige Sachen kopiert und muss die eigentlich zuHause drucken. Jetzt habe ich festgestellt das er nicht mehr geht, wieso das?!?! :(

Ich stecke ihn an den USB Port, alles kein Problem gewesen. Wurde erkannt auch kein problem.

ABER .... wenn ich doppelklick draufmachen will, dann kommt ne Meldung von wegen Formatieren JA ODER NEIN.
(wie als wenn ich den neu hätte und zum ersten mal am USB Port gemacht hätte!)

Wie komme ich nun an meine wichtigen Unterlagen ran? Ist echt dringend! :(



€dit: Stecke ich ihn an einen anderen Port, dann wird nach Hardware gesucht und es kommt anstatt wie sonst immer "ATV" ein "USB BAR DEVICE erkannt"
was da los?
gruß M@d
:D Intel Inside :D Interesse an Parfüm? ;)

    Italien

Beiträge: 304

Wohnort: Köln

Beruf: Schüler

Renommeemodifikator: 4

Danksagungen: 20 / 35

  • Nachricht senden

2

Freitag, 14. Januar 2011, 22:46

Könnte vielleicht an nem Treiber liegen.
Zumindest sieht das für mich so aus.
Mit Freundlichen Grüßen
Paolo || Veteran-Cookie

M@ddog[R-S.com]

** ErsGuterJunge **

  • »M@ddog[R-S.com]« ist der Autor dieses Themas
  • Deutschland

Beiträge: 8 091

Sys-Profil: 27040

Renommeemodifikator: 23

Danksagungen: 106 / 242

  • Nachricht senden

3

Freitag, 14. Januar 2011, 23:04

Und was mach ich da ??
gruß M@d
:D Intel Inside :D Interesse an Parfüm? ;)

    Deutschland

Beiträge: 4 124

Wohnort: Herne

Beruf: Tischler

Sys-Profil: 51420

Renommeemodifikator: 18

Danksagungen: 61 / 41

  • Nachricht senden

4

Freitag, 14. Januar 2011, 23:05

vieleicht kannst du hiermit was anfangen:

Schau mal

M@ddog[R-S.com]

** ErsGuterJunge **

  • »M@ddog[R-S.com]« ist der Autor dieses Themas
  • Deutschland

Beiträge: 8 091

Sys-Profil: 27040

Renommeemodifikator: 23

Danksagungen: 106 / 242

  • Nachricht senden

5

Freitag, 14. Januar 2011, 23:28

also an einem anderen Rechner hats auch nicht mehr gefunzt. :(

das Programm hat nix gebracht, erkennt den Stick auch nicht wirklich.


Habe auf englischen Seiten gelesen,d ass das vlt. mit einer Schreibschutz Funktion zu tun hat ?! (aber es gibt kein Schalter, Knopf o.ä. am Stick) ?!?!
gruß M@d
:D Intel Inside :D Interesse an Parfüm? ;)

Melody

Foren-Ass

(70)

Beiträge: 218

Wohnort: Essen

Renommeemodifikator: 4

Danksagungen: 47 / 19

  • Nachricht senden

6

Freitag, 14. Januar 2011, 23:30

Mal so nebenbei, weil es eine Mögliche Ursache für das Problem sein kann, wurde der Stick immer vom PC getrennt, ohne das er vorher abgemeldet wurde?

M@ddog[R-S.com]

** ErsGuterJunge **

  • »M@ddog[R-S.com]« ist der Autor dieses Themas
  • Deutschland

Beiträge: 8 091

Sys-Profil: 27040

Renommeemodifikator: 23

Danksagungen: 106 / 242

  • Nachricht senden

7

Freitag, 14. Januar 2011, 23:36

Ja na klar. Mach ich immer! Alles was ich per USB dran habe! ;)
Benutze den Stick jetzt seit über 1 Jahr und aufeinmal geht er nicht mehr? Da haut doch irgendwas nicht hin :(
gruß M@d
:D Intel Inside :D Interesse an Parfüm? ;)

Melody

Foren-Ass

(70)

Beiträge: 218

Wohnort: Essen

Renommeemodifikator: 4

Danksagungen: 47 / 19

  • Nachricht senden

8

Freitag, 14. Januar 2011, 23:46

Also, rausgezogen ohne abmelden, oder wie jetzt? xD

Ohne Abmelden (besonders während Schreibvorgängen) einfach trennen, führt zu Datenverlust oder im schlimmsten Fall zur Beschädigung des Speicherchips (Steht auch in Bedienungsanleitungen). Das Problem ist, das besonders Windows "einfach mal so obwohl nix ist" gerne mal immer wieder auf den Stick zugreift, oder sogar kleinere Dateien schreibt. Sollte der genau in dem Moment gezogen werden, geht es nicht lange gut. Spätestens nach ein paar mal ist dann Schluss.

Ein weiteres Problem kann sein, das der Stick entweder auf der Arbeit zu wenig Strom bekam (warum auch immer), oder er elektrostatisch geladen war, das Anschließen Zuhause führte dann zur Beschädigung. Sollte sich der Stick ebenfalls wirklich nicht formatieren lassen, auf anderen Computern ebenfalls nicht funktionieren, dann ist der wohl defekt, und reif für die Tonne.
Recoveryprogramme helfen nicht, wenn der PC den Stick selbst schon nicht erkennt.


Die Möglichkeit die jetzt noch evtl. helfen könnte wäre, aus dem Gerätemanager den Treiber vom USB-Stick mal zu löschen, beim erneuten einstecken des Sticks werden die Treiber neu geladen.

M@ddog[R-S.com]

** ErsGuterJunge **

  • »M@ddog[R-S.com]« ist der Autor dieses Themas
  • Deutschland

Beiträge: 8 091

Sys-Profil: 27040

Renommeemodifikator: 23

Danksagungen: 106 / 242

  • Nachricht senden

9

Freitag, 14. Januar 2011, 23:54

na ich meine natürlich das sichere entfernen von USB Geräten! ;)
Bin ja nicht blöd :P

USB Treiber löschen bringt nix, da es ja dieses USB BAR DEVICE anzeigt. Nicht mehr OCZ - ATV .... komisch komisch!
gruß M@d
:D Intel Inside :D Interesse an Parfüm? ;)

Melody

Foren-Ass

(70)

Beiträge: 218

Wohnort: Essen

Renommeemodifikator: 4

Danksagungen: 47 / 19

  • Nachricht senden

10

Samstag, 15. Januar 2011, 00:02

Schafft er es denn die Treiber zu installieren? Oder bricht der mit unbekanntes Gerät die Installation ab?

Es gibt Fälle, da wurden Sticks als CD-Laufwerk erkannt, oder als Bluetooth-Gerät (Google spuckt da einiges Interessantes aus)
Aber alle hatten dasselbe Problem, einen (dann doch wahrscheinlich jetzt kaputten Stick) "Schreibschutz" der nicht vorhanden ist, oder unformatiert, der sich auch nicht formatieren ließ.

M@ddog[R-S.com]

** ErsGuterJunge **

  • »M@ddog[R-S.com]« ist der Autor dieses Themas
  • Deutschland

Beiträge: 8 091

Sys-Profil: 27040

Renommeemodifikator: 23

Danksagungen: 106 / 242

  • Nachricht senden

11

Samstag, 15. Januar 2011, 09:00

es kommt immer Die Hardware kann jetzt benutzt werden. (also alles i.o. eigentlich!)
gruß M@d
:D Intel Inside :D Interesse an Parfüm? ;)

Skullmeat

unregistriert

12

Montag, 17. Januar 2011, 20:01

Vielleicht hast du eine Datei drauf gehabt das von einem Virenscanner als Virus erkannt wurde und hier löschen manche Virenscanner einfach die Dateien. Ansonsten denke ich dass die Dateien irgendwie beschädigt sind und nicht gelesen werden können.

Gruß Gero

M@ddog[R-S.com]

** ErsGuterJunge **

  • »M@ddog[R-S.com]« ist der Autor dieses Themas
  • Deutschland

Beiträge: 8 091

Sys-Profil: 27040

Renommeemodifikator: 23

Danksagungen: 106 / 242

  • Nachricht senden

13

Montag, 17. Januar 2011, 21:24

naja der ganze Stick wird ja nicht mehr erkannt.
gruß M@d
:D Intel Inside :D Interesse an Parfüm? ;)

PitBullBerlin

Vorsicht Bissig

    Deutschland

Beiträge: 1 167

Renommeemodifikator: 14

Danksagungen: 77 / 11

  • Nachricht senden

14

Dienstag, 18. Januar 2011, 20:58

Noch Aktuell?

Ich hatte es bereits mit meiner 1TB und beim Umzug mit meiner 1,5TB Platte. Ich konnte immer mit einer Linux Live CD den Rechner starten und drauf zugreifen.

Lade dir mal Ubuntu runter und starte es von CD.
i7 5930k @ Noctua NH-D15 - Asus Deluxe X99 - Corsair Vengeance LPX - 16 GB 2800 CL16 @ 3000 CL15 - Zotec 780GTX 3GB @ 1150GPU - 128GB 850 PRO & 512GB Crucial MX100 - Corsair HX1000i - Fractal Arc Midi R2

i5 3570 @ 4,0Ghz @ 1,040v @ Big Shuriken 2 - Asus Gene-Z Gen3 - 8GB Corsair 1600 CL9 - EVGA 660ti 2GB - Transcend 128GB SSD320 - be quiet! E9 400W - LianLi PC7 SEIII

M@ddog[R-S.com]

** ErsGuterJunge **

  • »M@ddog[R-S.com]« ist der Autor dieses Themas
  • Deutschland

Beiträge: 8 091

Sys-Profil: 27040

Renommeemodifikator: 23

Danksagungen: 106 / 242

  • Nachricht senden

15

Dienstag, 18. Januar 2011, 22:20

aha. ok .

ADRIANE-KNOPPIX_V6.2.1CD-2010-01-31-DE.iso

lade das jetzt von der Knopix Seite runter ... richtig?
gruß M@d
:D Intel Inside :D Interesse an Parfüm? ;)

PitBullBerlin

Vorsicht Bissig

    Deutschland

Beiträge: 1 167

Renommeemodifikator: 14

Danksagungen: 77 / 11

  • Nachricht senden

16

Dienstag, 18. Januar 2011, 23:32

Kannst du auch nehmen.

Bin mal auf ein ergebniss gespannt. Ich konnte ein Defektes Dateisystem auslesen und ein EXT3 was Windows garnicht kennt ^^
i7 5930k @ Noctua NH-D15 - Asus Deluxe X99 - Corsair Vengeance LPX - 16 GB 2800 CL16 @ 3000 CL15 - Zotec 780GTX 3GB @ 1150GPU - 128GB 850 PRO & 512GB Crucial MX100 - Corsair HX1000i - Fractal Arc Midi R2

i5 3570 @ 4,0Ghz @ 1,040v @ Big Shuriken 2 - Asus Gene-Z Gen3 - 8GB Corsair 1600 CL9 - EVGA 660ti 2GB - Transcend 128GB SSD320 - be quiet! E9 400W - LianLi PC7 SEIII

M@ddog[R-S.com]

** ErsGuterJunge **

  • »M@ddog[R-S.com]« ist der Autor dieses Themas
  • Deutschland

Beiträge: 8 091

Sys-Profil: 27040

Renommeemodifikator: 23

Danksagungen: 106 / 242

  • Nachricht senden

17

Mittwoch, 19. Januar 2011, 20:56

einfach mounten die Image Datei von CD starten oder wie läuft das? ^^
Sorry hab damit noch nie was zu tun gehabt :P

Werds erst Sonntag machen können (von Zeit her!)
deswegen frag ich einfach mal vorher :D
gruß M@d
:D Intel Inside :D Interesse an Parfüm? ;)

PitBullBerlin

Vorsicht Bissig

    Deutschland

Beiträge: 1 167

Renommeemodifikator: 14

Danksagungen: 77 / 11

  • Nachricht senden

18

Donnerstag, 20. Januar 2011, 00:57

Brenn das Teil einfach auf eine CD, dann kannst du von der Booten. Ich werde bei meiner Live CD gefragt ob ich Installieren möchte oder nur testen, ich teste immer da so die Daten von CD gelesen werden ;)
i7 5930k @ Noctua NH-D15 - Asus Deluxe X99 - Corsair Vengeance LPX - 16 GB 2800 CL16 @ 3000 CL15 - Zotec 780GTX 3GB @ 1150GPU - 128GB 850 PRO & 512GB Crucial MX100 - Corsair HX1000i - Fractal Arc Midi R2

i5 3570 @ 4,0Ghz @ 1,040v @ Big Shuriken 2 - Asus Gene-Z Gen3 - 8GB Corsair 1600 CL9 - EVGA 660ti 2GB - Transcend 128GB SSD320 - be quiet! E9 400W - LianLi PC7 SEIII

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

M@ddog[R-S.com] (20.01.2011)

M@ddog[R-S.com]

** ErsGuterJunge **

  • »M@ddog[R-S.com]« ist der Autor dieses Themas
  • Deutschland

Beiträge: 8 091

Sys-Profil: 27040

Renommeemodifikator: 23

Danksagungen: 106 / 242

  • Nachricht senden

19

Donnerstag, 20. Januar 2011, 08:56

ah ok alles klar. Dann mach ich das mal so ;)
DANKE DIR!
gruß M@d
:D Intel Inside :D Interesse an Parfüm? ;)

    Italien

Beiträge: 304

Wohnort: Köln

Beruf: Schüler

Renommeemodifikator: 4

Danksagungen: 20 / 35

  • Nachricht senden

20

Donnerstag, 20. Januar 2011, 09:47

ah ok alles klar. Dann mach ich das mal so ;)
DANKE DIR!

Off Topic
*Achtung: Schleichwerbung*
Kannst ja mal gerne wenn du lust und laune dazu hast auf den BedankeButton klicken. :D :daumen+

index.php?page=Attachment&attachmentID=4848


Nein spaß .. :box

Also aufs CD brennen war ja eigentlich schon immer mal die beste lösung gewesen und ich glaube das wird auch so bleiben.
Einzigste worauf man immer aber dabei achten muss ist das die CD´s nie zerkratzt sein sollten oder man sie am besten nicht verlieren sollte. Aber ich glaube das weis sowieso schon jeder. ^^

mhm... hab wohl nix mehr zu sagen, ich glaube hier hat sich sowieso wohl alles geklärt. ^^
Wünsche dir noch viel erfolg dabei. :daumen+
Mit Freundlichen Grüßen
Paolo || Veteran-Cookie

M@ddog[R-S.com]

** ErsGuterJunge **

  • »M@ddog[R-S.com]« ist der Autor dieses Themas
  • Deutschland

Beiträge: 8 091

Sys-Profil: 27040

Renommeemodifikator: 23

Danksagungen: 106 / 242

  • Nachricht senden

21

Donnerstag, 20. Januar 2011, 21:20

kann aber nicht irgendwas verkacken am rechner? Nicht das auf einmal danach der Rechner nicht mehr starten will ? ^^
gruß M@d
:D Intel Inside :D Interesse an Parfüm? ;)

PitBullBerlin

Vorsicht Bissig

    Deutschland

Beiträge: 1 167

Renommeemodifikator: 14

Danksagungen: 77 / 11

  • Nachricht senden

22

Donnerstag, 20. Januar 2011, 22:25

Frage doch nicht immer alles an, mach doch einfach mal dass, was ich dir sage ^^

Ne im Ernst, hatte auch die Befürchtung, aber wenn du jetzt nicht gerade auf Installieren gehst, sondern nur auf testen, wird nicht eine Datei auf die Platte kopiert ;)

Ich habe Vista auf dem Lappy und der Boot Manager hat es nicht mitbekommen ;) Somit alles OK
i7 5930k @ Noctua NH-D15 - Asus Deluxe X99 - Corsair Vengeance LPX - 16 GB 2800 CL16 @ 3000 CL15 - Zotec 780GTX 3GB @ 1150GPU - 128GB 850 PRO & 512GB Crucial MX100 - Corsair HX1000i - Fractal Arc Midi R2

i5 3570 @ 4,0Ghz @ 1,040v @ Big Shuriken 2 - Asus Gene-Z Gen3 - 8GB Corsair 1600 CL9 - EVGA 660ti 2GB - Transcend 128GB SSD320 - be quiet! E9 400W - LianLi PC7 SEIII

M@ddog[R-S.com]

** ErsGuterJunge **

  • »M@ddog[R-S.com]« ist der Autor dieses Themas
  • Deutschland

Beiträge: 8 091

Sys-Profil: 27040

Renommeemodifikator: 23

Danksagungen: 106 / 242

  • Nachricht senden

23

Freitag, 21. Januar 2011, 10:06

hihi alles klar :D ;)
Ist ja bald Sonntag ^^
gruß M@d
:D Intel Inside :D Interesse an Parfüm? ;)

M@ddog[R-S.com]

** ErsGuterJunge **

  • »M@ddog[R-S.com]« ist der Autor dieses Themas
  • Deutschland

Beiträge: 8 091

Sys-Profil: 27040

Renommeemodifikator: 23

Danksagungen: 106 / 242

  • Nachricht senden

24

Dienstag, 29. März 2011, 11:44

hat nix mehr geklappt. Keine chance an die Daten ranzukommen. Hab den Stick jetzt abgeschrieben ^^

hab mir direkt einen neuen bestellt heute. .... 8GB Stick von Corsair dieses mal. ;)
DANKE EUCH!
gruß M@d
:D Intel Inside :D Interesse an Parfüm? ;)

    Deutschland

Beiträge: 15 713

Renommeemodifikator: 34

Danksagungen: 739 / 328

  • Nachricht senden

25

Dienstag, 29. März 2011, 14:27

Mist, wenn du einen schnellen Stick suchst, hätte ich dir Patriot (Rage XT) empfehlen können. Damit liest und kopierst de bis 30MB in der Sekunde ^^


Counter:

Hits heute: 4 365 | Hits gestern: 6 285 | Hits Tagesrekord: 38 479 | Hits gesamt: 8 554 234 | Gezählt seit: 5. Juli 2010, 07:25
ETS2MP.de ~ Gamefuture für Lau.de ~ Atomhamster.com ~ Webdesign Podcast.de ~ getDigital.de