Sie sind nicht angemeldet.

Evj

Eroberer

(10)

  • »Evj« ist der Autor dieses Themas

Beiträge: 112

Renommeemodifikator: 5

  • Nachricht senden

1

Sonntag, 22. Februar 2009, 11:54

Kane and Lynch kein Sound

Hallo,
ich habe mir mal die Demo Version runtergeladen von "Kane and Lynch dead man".
Ich starte das Spiel und dann kommt der Ladebalken...
Dann hat es sich fertig geladen ,das Spiel startet.Die ersten 2 sek. kann man noch den Sound einigermaßen hören und dann nach den 2 sek. wird alles taub nur noch die Hintergrundmusik läuft. :(
[IMG]http://i222.photobucket.com/albums/dd159/uniqueX35/crysis8.png?t=1235895666[/IMG]

    Deutschland

Beiträge: 15 695

Renommeemodifikator: 34

Danksagungen: 737 / 327

  • Nachricht senden

2

Sonntag, 22. Februar 2009, 13:55

Eventuell liegt es ja an Direct X. Hast du die aktuelle Version drauf?
Probiere mal bitte aus, wenn nicht:
http://www.chip.de/downloads/DirectX_13002926.html

Nachtrag: Aktuellen Soundtreiber auch drauf?


Evj

Eroberer

(10)

  • »Evj« ist der Autor dieses Themas

Beiträge: 112

Renommeemodifikator: 5

  • Nachricht senden

3

Sonntag, 22. Februar 2009, 16:59

Es war die Aktuelle ich habe das Prob gelöst. ;)
Start -> ausführen -> dxdiag -> Sound 1 (primärer soundtreiber) auf minimale hardware beschleunigung
[IMG]http://i222.photobucket.com/albums/dd159/uniqueX35/crysis8.png?t=1235895666[/IMG]

    Deutschland

Beiträge: 15 695

Renommeemodifikator: 34

Danksagungen: 737 / 327

  • Nachricht senden

4

Sonntag, 22. Februar 2009, 17:41

Dann ist ja Prima ... Selbst ist der Mann ;) :D :tongue:


Counter:

Hits heute: 1 273 | Hits gestern: 5 988 | Hits Tagesrekord: 38 479 | Hits gesamt: 8 535 945 | Gezählt seit: 5. Juli 2010, 07:25
ETS2MP.de ~ Gamefuture für Lau.de ~ Atomhamster.com ~ Webdesign Podcast.de ~ getDigital.de